php: use after free

2014-12-19T00:00:00
ID ASA-201412-23
Type archlinux
Reporter Arch Linux
Modified 2014-12-19T00:00:00

Description

A use-after-free flaw was found in PHP unserialize(). An untrusted input could cause PHP interpreter to crash or, possibly, execute arbitrary code when processed using unserialize().