Medium: docker

2018-01-15T19:01:00
ID ALAS-2018-941
Type amazon
Reporter Amazon
Modified 2018-01-15T19:01:00

Description

Issue Overview:

Lack of content verification in Docker-CE (Also known as Moby) versions 1.12.6-0, 1.10.3, 17.03.0, 17.03.1, 17.03.2, 17.06.0, 17.06.1, 17.06.2, 17.09.0, and earlier allows a remote attacker to cause a Denial of Service via a crafted image layer payload, aka gzip bombing. (CVE-2017-14992 __)

Affected Packages:

docker

Issue Correction:
Run yum update docker to update your system.

New Packages:

src:  
    docker-17.09.1ce-1.111.amzn1.src

x86_64:  
    docker-debuginfo-17.09.1ce-1.111.amzn1.x86_64  
    docker-17.09.1ce-1.111.amzn1.x86_64