logo
DATABASE RESOURCES PRICING ABOUT US

Medium: cacti

Description

**Issue Overview:** Various cross-site scripting (XSS) flaws (CVE-2013-5588, CVE-2014-5025, CVE-2014-5026) and various SQL injection flaws (CVE-2013-5589, CVE-2015-4342, CVE-2015-4634, CVE-2015-8377, CVE-2015-8604) were discovered affecting versions of Cacti prior to 0.8.8g. Cross-site scripting (XSS) vulnerability in Cacti before 0.8.8d allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. (CVE-2015-2665) SQL injection vulnerability in the get_hash_graph_template function in lib/functions.php in Cacti before 0.8.8d allows remote attackers to execute arbitrary SQL commands via the graph_template_id parameter to graph_templates.php. (CVE-2015-4454) **Affected Packages:** cacti **Issue Correction:** Run _yum update cacti_ to update your system. **New Packages:** noarch:     cacti-0.8.8g-7.6.amzn1.noarch src:     cacti-0.8.8g-7.6.amzn1.src


Affected Package


OS OS Version Package Name Package Version
Amazon Linux 1 cacti 0.8.8g-7.6.amzn1
Amazon Linux 1 cacti 0.8.8g-7.6.amzn1

Related