logo
DATABASE RESOURCES PRICING ABOUT US

Security fix for the ALT Linux 9 package dotnet-aspnetcore-5.0 version 5.0.14-alt1

Description

5.0.14-alt1 built March 22, 2022 Vitaly Lipatov in task [#295274](<https://git.altlinux.org/tasks/295274/>) --- Feb. 12, 2022 Vitaly Lipatov - ASP.NET 5.0.14 - CVE-2021-43877 : ASP.NET Core Elevation of privilege Vulnerability - CVE-2021-34532 : ASP.NET Core Information Disclosure Vulnerability


Affected Package


OS OS Version Package Name Package Version
ALT Linux 9 dotnet-aspnetcore-5.0 5.0.14-alt1
ALT Linux 9 dotnet-aspnetcore-targeting-pack-5.0 5.0.14-alt1
ALT Linux 9 dotnet-aspnetcore-runtime-5.0 5.0.14-alt1
ALT Linux 9 dotnet-aspnetcore-targeting-pack-5.0 5.0.14-alt1
ALT Linux 9 dotnet-aspnetcore-runtime-5.0 5.0.14-alt1

Related