Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2022-24685
HistoryFeb 28, 2022 - 2:15 p.m.

CVE-2022-24685

2022-02-2814:15:00
Alpine Linux Development Team
security.alpinelinux.org
16

0.003 Low

EPSS

Percentile

69.1%

HashiCorp Nomad and Nomad Enterprise 1.0.17, 1.1.11, and 1.2.5 allow invalid HCL for the jobs parse endpoint, which may cause excessive CPU usage. Fixed in 1.0.18, 1.1.12, and 1.2.6.

0.003 Low

EPSS

Percentile

69.1%