Lucene search

K
alpinelinux
Alpine Linux Development TeamALPINE:CVE-2022-2164
HistoryJul 28, 2022 - 1:15 a.m.

CVE-2022-2164

2022-07-2801:15:00
Alpine Linux Development Team
security.alpinelinux.org
15

6.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

46.9%

Inappropriate implementation in Extensions API in Google Chrome prior to 103.0.5060.53 allowed an attacker who convinced a user to install a malicious extension to bypass discretionary access control via a crafted HTML page.

OSVersionArchitecturePackageVersionFilename
Alpineedge-communitynoarchchromium< 103.0.5060.53-r0UNKNOWN
Alpine3.17-communitynoarchchromium< 103.0.5060.53-r0UNKNOWN
Alpine3.18-communitynoarchchromium< 103.0.5060.53-r0UNKNOWN
Alpine3.19-communitynoarchchromium< 103.0.5060.53-r0UNKNOWN
How to protect your server from attacks?

6.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

46.9%

Related for ALPINE:CVE-2022-2164