CVE-2021-29972

2021-08-05T20:15:00
ID ALPINE:CVE-2021-29972
Type alpinelinux
Reporter Alpine Linux Development Team
Modified 2021-08-12T16:59:00

Description

A use-after-free vulnerability was found via testing, and traced to an out-of-date Cairo library. Updating the library resolved the issue, and may have remediated other, unknown security vulnerabilities as well. This vulnerability affects Firefox < 90.