logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-2140

Description

Jenkins Audit Trail Plugin 3.2 and earlier does not escape the error message for the URL Patterns field form validation, resulting in a reflected cross-site scripting vulnerability.


Affected Package


OS OS Version Package Name Package Version
Alpine 3.13-community jenkins 2.287-r0
Alpine 3.14-community jenkins 2.297-r0
Alpine 3.15-community jenkins 2.319.3-r0
Alpine edge-community jenkins 2.332.3-r0
Alpine 3.16-community jenkins 2.332.3-r0

Related