Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2020-16308
HistoryAug 13, 2020 - 3:15 a.m.

CVE-2020-16308

2020-08-1303:15:00
Alpine Linux Development Team
security.alpinelinux.org
18

0.003 Low

EPSS

Percentile

71.1%

A buffer overflow vulnerability in p_print_image() in devices/gdevcdj.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51.