Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2020-16302
HistoryAug 13, 2020 - 3:15 a.m.

CVE-2020-16302

2020-08-1303:15:00
Alpine Linux Development Team
security.alpinelinux.org
20

0.003 Low

EPSS

Percentile

68.1%

A buffer overflow vulnerability in jetp3852_print_page() in devices/gdev3852.c of Artifex Software GhostScript v9.50 allows a remote attacker to escalate privileges via a crafted PDF file. This is fixed in v9.51.