Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2020-15657
HistoryAug 10, 2020 - 6:15 p.m.

CVE-2020-15657

2020-08-1018:15:00
Alpine Linux Development Team
security.alpinelinux.org
20

0.001 Low

EPSS

Percentile

40.9%

Firefox could be made to load attacker-supplied DLL files from the installation directory. This required an attacker that is already capable of placing files in the installation directory. Note: This issue only affected Windows operating systems. Other operating systems are unaffected.. This vulnerability affects Firefox ESR < 78.1, Firefox < 79, and Thunderbird < 78.1.