logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-14347

Description

A flaw was found in the way xserver memory was not properly initialized. This could leak parts of server memory to the X client. In cases where Xorg server runs with elevated privileges, this could result in possible ASLR bypass. Xorg-server before version 1.20.9 is vulnerable.


Affected Package


OS OS Version Package Name Package Version
Alpine edge-community xorg-server 1.20.8-r4
Alpine 3.10-main xorg-server 1.20.5-r1
Alpine 3.11-main xorg-server 1.20.6-r1
Alpine 3.12-main xorg-server 1.20.8-r4
Alpine 3.13-community xorg-server 1.20.8-r4
Alpine 3.14-community xorg-server 1.20.8-r4
Alpine 3.15-community xorg-server 1.20.8-r4
Alpine 3.16-community xorg-server 1.20.8-r4
Alpine 3.17-community xorg-server 1.20.8-r4
Alpine 3.18-community xorg-server 1.20.8-r4
Alpine 3.19-community xorg-server 1.20.8-r4

Related