Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2018-17141
HistorySep 21, 2018 - 5:29 p.m.

CVE-2018-17141

2018-09-2117:29:00
Alpine Linux Development Team
security.alpinelinux.org
14

0.068 Low

EPSS

Percentile

93.9%

HylaFAX 6.0.6 and HylaFAX+ 5.6.0 allow remote attackers to execute arbitrary code via a dial-in session that provides a FAX page with the JPEG bit enabled, which is mishandled in FaxModem::writeECMData() in the faxd/CopyQuality.c++ file.