Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2017-9992
HistoryJun 28, 2017 - 6:29 a.m.

CVE-2017-9992

2017-06-2806:29:00
Alpine Linux Development Team
security.alpinelinux.org
15

0.003 Low

EPSS

Percentile

68.9%

Heap-based buffer overflow in the decode_dds1 function in libavcodec/dfa.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted file.

OSVersionArchitecturePackageVersionFilename
Alpine3.4-mainnoarchffmpeg< 3.1.8-r0UNKNOWN
Alpine3.5-mainnoarchffmpeg< 3.1.8-r0UNKNOWN
Alpine3.6-mainnoarchffmpeg< 3.2.5-r0UNKNOWN

0.003 Low

EPSS

Percentile

68.9%