Lucene search

K
alpinelinuxAlpine Linux Development TeamALPINE:CVE-2015-8367
HistoryJan 14, 2020 - 4:15 p.m.

CVE-2015-8367

2020-01-1416:15:00
Alpine Linux Development Team
security.alpinelinux.org
17

0.017 Low

EPSS

Percentile

87.8%

The phase_one_correct function in Libraw before 0.17.1 allows attackers to cause memory errors and possibly execute arbitrary code, related to memory object initialization.

OSVersionArchitecturePackageVersionFilename
Alpine3.3-mainnoarchlibraw< 0.17.1-r0UNKNOWN